Path of Exile Wiki

Please consider helping keep the wiki up to date. Check the to-do list of updates needed for version 3.14.0.

Game data exports will becoming later as the technical changes in addition to regular changes take some more time.

READ MORE

Path of Exile Wiki
m
(PyPoE/ExporterBot/1.0.0a0: Item exporter)
Line 1: Line 1:
  +
{{Item
<onlyinclude></onlyinclude><onlyinclude>{{#invoke:item|item
 
| Name = Prophecy Wand
+
|rarity = Normal
| Image = Sage Wand.png
+
|name = Prophecy Wand
| Size = 1x3
+
|class = Wands
| Rarity = Normal
+
|size_x = 1
| Type = Weapon
+
|size_y = 3
| Subtype = Wand
+
|drop_level = 68
  +
|tags = default, weapon, onehand, wand, ranged, one_hand_weapon
| RequiredLevel = 68
 
  +
|metadata_id = Metadata/Items/Weapons/OneHandWeapons/Wands/Wand16
| RequiredIntelligence = 245
 
  +
|implicit1 = SpellDamageOnWeaponImplicitWand17
| PhysicalDamage = 27&ndash;51
 
  +
|required_level = 68
| CriticalStrikeChance = 9%
 
  +
|required_intelligence = 245
| AttacksPerSecond = 1.20
 
  +
|critical_strike_chance = 9
| ImplicitMods = (36 to 40)% increased Spell Damage
 
  +
|attack_speed = 1.2
}}</onlyinclude>
 
  +
|damage_min = 27
 
  +
|damage_max = 51
'''Prophecy Wand''' is a [[wand]] base type.
 
  +
|range = 120
 
 
}}
==Legacy variants==
 
Prophecy Wand has a [[legacy variant]].
 
 
{{legacy variant table header}}
 
{{legacy variant table row|2.3.0|{{c|mod|(16 to 20)% increased Spell Damage}}}}
 
|}
 
 
==Divination card==
 
*A set of 4 {{il|The Spoiled Prince}} can be exchanged for a [[magic]] Prophecy Wand with the [[Item_affix#Damage Scaling and Accuracy|Dictator's]] prefix and [[item level]] 100.
 
 
==Unique version==
 
* {{il|Void Battery}}
 
 
==Version history==
 
{{VersionHistoryTable}}
 
{{VersionHistoryRow|2.3.0}}
 
* The implicits on [[Sceptre]]s and Wands have been increased in value.
 
{{VersionHistoryRow|2.0.0}}
 
* Damage, critical strike chance and attack speed adjusted.
 
|}
 
 
[[Category:Items with legacy variants]]
 

Revision as of 22:56, 22 July 2016

Lua error in Module:Item2/core at line 517: attempt to index field '?' (a nil value).